Finally managed to update the card with 3.1 compatible firmware. Got my 8Mb of ram back. Now I really need to get it on the network since file transfer via SD card is a bit clunky... -computing

Found a floppy with drivers for my accelerator card. Of course that is the disk that is broken. Not sure what I am doing with DiskSalv really. I have no high hopes here. :) need to get this amiga online soon...

@madcap I’m unsure what details you’d like about installing. (I ran the installer on the install floppy.) the screen is grayish and “flashes” a tiny bit. It works without the viper card...

@mika either I destroyed the viper card while installing or 3.1.4 has issues booting with it. Internets has not given me any info yet. Will continue digging tomorrow. Or if the verse has any tips...

Show thread

Kickstart 3.1.4, WB 3.1.4 installed and running on that 130 Mb spinning disc that’s 20 years old. Removed the viper card for this and finally with more violence/force than i would like it is back in its socket. Please keep your fingers crossed with me that it will boot and report that fast ram in next photo! 🙏😩🙈

@polychrome Yes it was. 😄 (ordered from alinea-computer.de)

@rgggn I have fond memories also. :) One thing I was not able to achieve was learning assembler. So have started doing that now. Never too late. ;)

@daelf@mstdn.social I dug up my Amiga 1200 from the attic a couple of weeks ago. Was surprised it worked after ~30 something years. Also surprised I could order a new OS released ~2018. :)

Here is something I received in the mail today. Decided I will toot mostly about because no one is following me and no one got it on Instagram...

Mastodon.se

Mastodon-instans på svenska. Ni måste kunna skriva ett meddelande på Svenska, Danska, Norska, Kroatiska, Slovenska eller Tyska för att få ett konto.